Kein Jubiläum

Neulich habe ich meinen Hostingserver auf eine neuere PHP-Version (7 statt 5.6) umgestellt, weil… tja, warum? Zwingend notwendig war es nicht, alles funktionierte wie gewohnt und ich muss wohl nicht den Spruch „never change…“ bemühen. Aber da war dieser permanente, zentral platzierte Hinweis im Dashboard, ich würde eine unsichere PHP-Version verwenden und bla und blubb. Und ich weiss ja, dass es besser ist, die neuere Version zu verwenden. Nicht nur wegen der bösen Hacker, sondern weil das 7er PHP schneller und geschmeidiger, einfach besser läuft (bzw. ausgeführt wird).

Flattr this!