Kein Jubiläum

Neulich habe ich meinen Hostingserver auf eine neuere PHP-Version (7 statt 5.6) umgestellt, weil… tja, warum? Zwingend notwendig war es nicht, alles funktionierte wie gewohnt und ich muss wohl nicht den Spruch „never change…“ bemühen. Aber da war dieser permanente, zentral platzierte Hinweis im Dashboard, ich würde eine unsichere PHP-Version verwenden und bla und blubb. Und ich weiss ja, dass es besser ist, die neuere Version zu verwenden. Nicht nur wegen der bösen Hacker, sondern weil das 7er PHP schneller und geschmeidiger, einfach besser läuft (bzw. ausgeführt wird).

Flattr this!

fickscheisseditorneuerungen

dieser neue Blockeditor lenkt einen nur ab.

Taugt nix. Man sucht mehr als das man schreiben kann.

Wie stelle ich den Mist wieder um auf den klassischen Editor?

Wenn ich hier so rumklicke, dann kommt nix hilfreiches, nur Gefasel! „Absatz: Starte eine Geschichte mit dem Grundbaustein aller Erzählungen“

Echt? Ernsthaft? Ich will eine Überschrift, dann will ich den Text schreiben und ab und zu mal ein Bild. Feddich! Nicht mal ne Liste der Tags bekommt man, stattdessen vielviel weisse Fläche in Zeiten von Riesen-Bildschirmen. Leute! Schreiben alle nur noch an Tablets ihre Beiträge??? Zehn-Finger-Schreiben ist wohl komplett aus der Mode (falls es das je war und falls ich je mit der Mode gegangen wäre).

Flattr this!